Degraded Service
Incident Report for Everwise
Resolved
All systems have been fully restored.

The Everwise Team is reviewing the incident and will provide a post-mortem within the next few days.
Posted 7 months ago. Feb 28, 2017 - 22:31 UTC
Monitoring
Baseline system functionality has been restored.

Our engineering team is continuing to monitor, identify and resolve all reported outage issues.
Posted 7 months ago. Feb 28, 2017 - 21:44 UTC
Identified
At approximately 1:30pm EST the Everwise Platform started experiencing degraded performance and asset (images and videos) loading issues due to the availability of resources from a third-party service provider.

Our engineering teams are actively working to restore functionality to our services.
Posted 7 months ago. Feb 28, 2017 - 19:49 UTC